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OneNote 2013 
OneNote is a Microsoft application that enables you to add information in a structured form for easy 
editing, across devices and sharing with permission controls.  It is a great collaboration tool. 

A future project will be launching OneNote Classroom Creator, this will enable Lecturers to share 
resources with students, with a teacher/student permission and views.  OneNote 2013 is able to be 
shared with Students, but does not give the different views, only permissions to edit or not. 

Starting with OneNote 
 

On Unitec computers, under Start, All Programs, Microsoft Office 2013 folder, select OneNote 2013.  

When you open this desktop version, a Send To OneNote window opens as well.  This is helpful for 
adding content to OneNote.  If it does not open, click Windows button + N, to open. 

 

 

 

 

 

 

 

 

In Office 365, use the             Grid (top left) and select OneNote Online.   

With OneNote Online (Office 365) you can view, edit and add pages to existing notebooks.                                  
To start a new Notebook, create in Office 365 OneDrive. 

Getting familiar with OneNote 
In OneNote there are three components, used to organise your content:  

Notebooks – view them like the physical notebook.  (Examples, a notebook on Professional 
Development and notebook on Unitec Kickstart). 

Sections – view them like tabs for each chapter or topic, within the Notebook. (Example is Outlook 
Training in Professional Development or IMS Technology in Unitec Kickstart). 

Pages – within the sections, pages have the content/detail. (Example is Outlook Intermediate, 
Outlook Advanced or IMS Heat, OneDrive – Unitec NZ). 

Name a Notebook Name a Section Name a Page Name next Pages 
Professional 
Development 

Outlook Training Outlook Intermediate Outlook Advanced 
Outlook 365 

Unitec Kickstart IMS Technology IMS Heat OneDrive Unitec NZ 
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Creating a new OneNote 
Important: Take care in renaming Notebooks you have shared, links will be broken and can cause 
sync issues.  For this reason,  

In OneNote 2013.  File, then New to start a new notebook. A list of places to save opens: 

 

 

OneDrive – Unitec NZ is a location online which is our place to save our Unitec content (replaced S 
Drive). The default is private.  With OneDrive – Unitec NZ you can keep this private or change 
permissions to share. 

Computer is local to the machine and is not recommended, there is no backup and files are not 
accessible off campus. If the computer crashes your files are lost. 

Note: Current Notebooks are located under My Notebooks, when you first open OneNote 2013. 

Sharing and Setting permissions in OneNote 2013 
With OneNote you can collaborate with others.  This option is called Share. When you share, an 
email is sent with a link to the OneNote Notebook. 

To Share in 2013 use File, then Share (invite, comments is optional and default permission is Can 
edit                         ).  If you keep ticked the Require user to sign in before accessing document tick 
box, then this protects the document from being shared with others you have not given permission 
to.  

 

Finally, select Share button to send. 

To change permissions, return to File, then Share and you can view a list of current permissions, 
under Shared with, which you can edit. 
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Creating a new OneNote in Office 365 
 

In Office 365, to start a new OneNote Notebook, you need to start at OneDrive. 

In Office 365, use the Grid (top left) and select OneDrive. 

Click the                         New button and select OneNote notebook from the drop down list. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Now within OneNote Online you can add new Section or Page using the buttons on the page. 

 

 

 

 

 

 

Sharing and Setting permissions in OneNote Online 
With OneNote you can collaborate with others.  This option is called Share. When you share, an 
email is sent with a link to the OneNote Notebook. This is useful if you want to collaborate with 
others, before saving to H or J Drive.     

In an open Notebook, select File, then Share on the left menu, then Share with People (right).  

In the screen that opens, you can Invite People, change the permissions if necessary (default is Can 
edit                         ), comment is optional, If you keep ticked the Require sign-in tick box, then this 
protects the document from being shared with others, you have not given permission to. Finally 
select the Share button to send.   
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Use Meeting Notes in Outlook 2013 
 

Click the Meeting Notes button.  Then indicate which option you would like: 

         

You can use an existing OneNote notebook, or create a New OneNote notebook.   

When the meeting invite is sent, recipients get a link to Join the Meeting, plus a link to view the 
meeting notes (if you choose the Share notes with the meeting).  Check the permissions in OneNote 
for that Notebook, currently permissions do not appear to be automatic and you need to share a 
whole Notebook, then restrict sections by right clicking on section name and select Password 
Protect This Section. 
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Screenshots 
On the Insert tab in a new item (email/appointment). A screenshot can be added to a Notebook 
Page, using the Screenshot button in the Illustrations group.  To limit the size of the screenshot, use 
the Screen Clipping option at the bottom of the drop down.  This will open the last opened screen 
and enable you to draw around a selection to add into a message, task or appointment. Note: This is 
also available in Outlook, Word, Excel and PowerPoint. 

Note: The first time you use OneNote Screenshot feature, you need to close and reopen OneNote.  
This configures the application to use that feature on that computer.   

Checklists 
Sometimes you need to ensure things are completed, preparing a list with tick boxes allows you to 
mark off things, as you complete them.  Use Checklists in OneNote Pages.  Create your own or start 
one from Template.   

Create a checklist 
1. Click into the place on the page you want the checklist to appear. 
2. On the Home tab, select To Do Tag button in the Tags group. 
3. Beside the checkbox that appears, add some text on the action to complete. Click Enter key 

to start a new checkbox line. 
 
 
 
 
 
 
 

4. Optional: You can move the checklist around by hovering over the grey top bar, click and 
drag to a new location. 

5. Now you can click the box to tick or click again to clear. 
6. Optional: You may want to add a box around the checklist.  On the Draw tab, in the Shapes 

group, select the rectangle. On the page using your mouse, draw from top left of the 
checklist to bottom right.  Resize and move the rectangle by dragging the edges. With the 
rectangle selected you can use the sub toolbar to edit the shape and change the look of the 
rectangle.  See topic on Tasks in Outlook Guide 2 or Tags in this guide. 
 
 
 
 
 
 
 
 

 

 

7. Optional: Add a heading to the checklist.  Click above the first box (or to left, above the 
rectangle if you added one) and type a heading. 
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Use a To Do List Template 
To view templates, on the Insert tab, click the Page Templates button, then Pages Templates. 

 

Under the section Planners click the right arrow to find: 

 

 

 

 

 

 

 

 

 

 

To Remove a template, right click on the template in the pages panel on the right and select Delete. 

 

Add Files to OneNote 
OneNote can keep everything on a topic in the same place, including files. There are many ways to 
add file content to OneNote, any text seen on the page is searchable.  You can add as a File 
Attachment, add a as a Screen Clipping or add as a File Printout.  Note: If you update the file, you 
need to replace the copy in OneNote. 

• File Attachment 
• Screen Clipping (Searchable) 
• File Printout (Searchable) 

Alternatively, add a link to a file in OneDrive and link to the most updated copy. 

Record Audio and Video 
Sometimes you need to mention or show areas of an OneNote for your audience to fully appreciate 
and understand what they have available.  For this you can:  

• Record and add Audio for listening back later 
• Record and add Video for others to see you add content, highlight important things or show 

how to do things. 
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Searching and tags 
In OneNote you can do a quick search or more advanced searching.   

Note: Sections that are protected by password, need to be unlocked prior to being included in the 
search results. 

Quick Search 
A quick search searches all your OneNote notebooks.   

1. In the Search field at the top right, enter text. 
2. Use the drop down arrow to the right of the search box                                                                

to limit the search to a page, section etc.    
3. In the search results, under Recent picks click one to go                                                                

to that location in OneNote.   
4. Optional: Select Set This Scope as Default.                                                                                     

Note: This option is not available for current page. 
5. To close the search, click x right of Search Results, to close. 

 

Advanced Search 
To reduce search results found, search Sections or Notebooks by Titles, Sections or Date Modified. 

1. In the Search field at the top right, enter text. 
2. Click the Pin Search Results, found at the bottom of the search results. 
3. Now you can change, where you are searching, by section or notebook. And Sort by Date 

Modified, Title or Section. 
 
 
 
 

4. Optional: Use the         Sort Ascending icon to sort by alphabetical order. Click again to Sort 
Descending. 

5. In the search results, click a result to go to that location in OneNote.   
6. To close the search, click x to right of Search Results, to close. 

Searching in Audio and video files in OneNote 
To use this feature you first need to turn this option on.  OneNote can only search your. 

Note: Due to the variability of voices search may not find results.  It will also take longer to search 
and index (automatic process that Microsoft applications use to search when a file is created). 

1. Click the File button, top left. 
2. Select Options from the left hand menu. 
3. Select Audio & Video option on left. 
4. Tick the bottom box on the page.  Enable searching audio and video recordings for words. 
5. Note the requirements and limitations. To proceed, select Enable Audio Search. 
6. Click OK.  (The link at the bottom now updates to reflect this change and it automatically 

searches audio in a search). 
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Tags 
In OneNote you can create tags to find content easily. You can use the Tags given by default, modify 
them (for future use, not historical) or create new Tags.  You can also search on existing tags. 

Creating and Modifying a Tag 
1. On the Home tab in the Tags group, click the bottom drop down arrow to view all Tags. 

 
 
 
 
 

2. Select a tag from the list.  The tag will appear on the page.   
3. Optional: To modify a tag, select from the drop down list (or right click on an existing tag) 

choose Customize Tags. Select the tag and then Modify Tag button. 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
Optional: Start a new tag.  Select New Tag button.  Name the tag, add a symbol, colours. 
Check the preview the tag, then select OK. 

4. To delete a tag from the page, right click the tag and choose Remove Tag (see left image 
above).  To delete a tag you created and will never use again, select the tag and click the 
delete button (see right hand image above). 

Searching for Tags 
You can locate tags easily in OneNote, by Tag Name (Idea, To Do etc). 

1. On the Home tab, click the Find Tags button.  This opens the Tags Summary panel. 
2. In the Tags Summary panel, you can change how you see the tags grouped.  By default it 

shows Tag name.  Use the drop down arrow to change to another selection. 
3. Click a tag listed to go to that tag. 
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Recent Notebook list in OneNote Online 
In OneNote 2013, under File, Open, a recent notebook list appears. This list is linked to 
your OneNote Online recent notebooks list, (which you cannot edit directly).   

Right click on any notebook you no longer want to see and Remove from the list.   

 

This will update your OneNote Online list of recent notebooks, found when you select 
OneNote Online from the grid. 

 

 

 

Mobile Apps for OneNote 
Download the OneNote app, from either the Google Play Store (Android) or App Store 
(iOS devices). 

Install and set up using your login followed by @unitec.ac.nz (staff) and your Unitec 
network password. 

  

 

 

 

With the app, you can make quick notes and save to OneDrive – Unitec NZ.  You can 
also view and make basic edits to documents held here. Files sync automatically if you 
have good Internet connectivity.  You cannot set up new notebooks without Internet. 
To use without Internet connectivity, set up a notebook when connected, then use 
offline.  It will sync automatically when you have Internet again. Or use Quick Notes. 
 
Important: Remember to update your password on your mobile device, when you 
change your Unitec network password. This needs to be updated in the individual 
Microsoft apps. 
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